
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="description" content="Your local radio station for Sligo, Donegal &amp; Leitrim">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Gardaí arrest man in connection to death threats aimed towards Leitrim TD - Ocean FM</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.oceanfm.ie/xmlrpc.php">


<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	
	<![endif]-->
<link rel="shortcut icon" href="https://www.oceanfm.ie/wp-content/uploads/2017/09/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.oceanfm.ie/wp-content/themes/magzilla/images/retina-favicon.png" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gardaí arrest man in connection to death threats aimed towards Leitrim TD - Ocean FM" />
<meta property="og:description" content="Gardaí have arrested a man in connection to death threats sent to a Leitrim TD. The man in his mid 40&#8217;s was arrested this afternoon and is currently being detained in Thurles Garda Station, Co. Tipperary. On Bank Holiday Monday last, Emergency Services were called to the scene of a car fire at the home &hellip;" />
<meta property="og:url" content="https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/" />
<meta property="og:site_name" content="Ocean FM" />
<meta property="article:publisher" content="https://www.facebook.com/oceanfmireland" />
<meta property="article:tag" content="Aughavas" />
<meta property="article:tag" content="Gardai" />
<meta property="article:tag" content="Martin Kenny" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-04T17:43:51+00:00" />
<meta property="article:modified_time" content="2019-11-04T18:32:40+00:00" />
<meta property="og:updated_time" content="2019-11-04T18:32:40+00:00" />
<meta property="og:image" content="https://www.oceanfm.ie/wp-content/uploads/2016/06/garda.jpg" />
<meta property="og:image:secure_url" content="https://www.oceanfm.ie/wp-content/uploads/2016/06/garda.jpg" />
<meta property="og:image:width" content="637" />
<meta property="og:image:height" content="395" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Gardaí have arrested a man in connection to death threats sent to a Leitrim TD. The man in his mid 40&#8217;s was arrested this afternoon and is currently being detained in Thurles Garda Station, Co. Tipperary. On Bank Holiday Monday last, Emergency Services were called to the scene of a car fire at the home [&hellip;]" />
<meta name="twitter:title" content="Gardaí arrest man in connection to death threats aimed towards Leitrim TD - Ocean FM" />
<meta name="twitter:site" content="@OceanFmIreland" />
<meta name="twitter:image" content="https://www.oceanfm.ie/wp-content/uploads/2016/06/garda.jpg" />
<meta name="twitter:creator" content="@OceanFmIreland" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.oceanfm.ie/#organization","name":"Ocean FM","url":"https://www.oceanfm.ie/","sameAs":["https://www.facebook.com/oceanfmireland","https://twitter.com/OceanFmIreland"],"logo":{"@type":"ImageObject","@id":"https://www.oceanfm.ie/#logo","url":"https://www.oceanfm.ie/wp-content/uploads/2018/01/Ocean-FM-Logo-New-1.jpg","width":400,"height":400,"caption":"Ocean FM"},"image":{"@id":"https://www.oceanfm.ie/#logo"}},{"@type":"WebSite","@id":"https://www.oceanfm.ie/#website","url":"https://www.oceanfm.ie/","name":"Ocean FM","publisher":{"@id":"https://www.oceanfm.ie/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.oceanfm.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/#primaryimage","url":"https://www.oceanfm.ie/wp-content/uploads/2016/06/garda.jpg","width":637,"height":395,"caption":"garda-siochana,"},{"@type":"WebPage","@id":"https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/#webpage","url":"https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/","inLanguage":"en-US","name":"Garda\u00ed arrest man in connection to death threats aimed towards Leitrim TD - Ocean FM","isPartOf":{"@id":"https://www.oceanfm.ie/#website"},"primaryImageOfPage":{"@id":"https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/#primaryimage"},"datePublished":"2019-11-04T17:43:51+00:00","dateModified":"2019-11-04T18:32:40+00:00"},{"@type":"Article","@id":"https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/#article","isPartOf":{"@id":"https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/#webpage"},"author":{"@id":"https://www.oceanfm.ie/#/schema/person/2cf6338e5f2ebd4f01fbb5509df49243"},"headline":"Garda\u00ed arrest man in connection to death threats aimed towards Leitrim TD","datePublished":"2019-11-04T17:43:51+00:00","dateModified":"2019-11-04T18:32:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/#webpage"},"publisher":{"@id":"https://www.oceanfm.ie/#organization"},"image":{"@id":"https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/#primaryimage"},"keywords":"Aughavas,Gardai,Martin Kenny","articleSection":"News"},{"@type":["Person"],"@id":"https://www.oceanfm.ie/#/schema/person/2cf6338e5f2ebd4f01fbb5509df49243","name":"Andrew Mooney","image":{"@type":"ImageObject","@id":"https://www.oceanfm.ie/#authorlogo","url":"https://secure.gravatar.com/avatar/6a4bd77057248538aaa8b38874f56672?s=96&d=mm&r=g","caption":"Andrew Mooney"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.oceanfm.ie' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ocean FM &raquo; Feed" href="https://www.oceanfm.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ocean FM &raquo; Comments Feed" href="https://www.oceanfm.ie/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oceanfm.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.oceanfm.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.oceanfm.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.oceanfm.ie/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ofm-local-elections-css' href='https://www.oceanfm.ie/wp-content/plugins/ofm-functionality/local-elections/css/ofm-local-elections.css?ver=7671' type='text/css' media='all' />
<link rel='stylesheet' id='omrb-style-css' href='https://www.oceanfm.ie/wp-content/plugins/om-rotating-banner/om-rotating-banner-style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css' href='https://www.oceanfm.ie/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.oceanfm.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css' href='https://www.oceanfm.ie/wp-content/themes/magzilla-child/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.oceanfm.ie/wp-content/themes/magzilla-child/style.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='fave-bootstrap.min-css' href='https://www.oceanfm.ie/wp-content/themes/magzilla/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fave-bootstrap-theme.min-css' href='https://www.oceanfm.ie/wp-content/themes/magzilla/css/bootstrap-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fave-font-awesome.min-css' href='https://www.oceanfm.ie/wp-content/themes/magzilla/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fave-jquery.jscrollpane-css' href='https://www.oceanfm.ie/wp-content/themes/magzilla/css/jquery.jscrollpane.css' type='text/css' media='all' />
<link rel='stylesheet' id='fave-owl.carousel.all.min-css' href='https://www.oceanfm.ie/wp-content/themes/magzilla/css/owl.carousel.all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fave-magnific-popup-css' href='https://www.oceanfm.ie/wp-content/themes/magzilla/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='fave-main-css' href='https://www.oceanfm.ie/wp-content/themes/magzilla/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='fave-options-css' href='https://www.oceanfm.ie/wp-content/themes/magzilla/css/options.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.oceanfm.ie/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext&#038;family=Open+Sans%3A300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C300%2C400%2C500%2C600%2C700%2C800+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.oceanfm.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/plugins/ajaxify-wordpress-site/js/history.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aws_data = {"rootUrl":"https:\/\/www.oceanfm.ie\/","ids":"","container_id":"ajax-container","mcdc":"menu","searchID":".navbar-search","transition":"1","scrollTop":"1","loader":"","bp_status":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/plugins/ajaxify-wordpress-site/js/ajaxify.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/plugins/ofm-audio-player/js/jquery.jplayer.min.js'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/themes/magzilla-child/js/modernizr.min.js'></script>
<link rel='https://api.w.org/' href='https://www.oceanfm.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oceanfm.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.oceanfm.ie/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<meta name="generator" content="Seriously Simple Podcasting 1.20.10" />
<link rel='shortlink' href='https://www.oceanfm.ie/?p=289228' />
<link rel="alternate" type="application/json+oembed" href="https://www.oceanfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oceanfm.ie%2F2019%2F11%2F04%2Fgardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oceanfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oceanfm.ie%2F2019%2F11%2F04%2Fgardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td%2F&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-88439339-1"></script>
<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-88439339-1');
		</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.oceanfm.ie/feed/podcast" />
<script type="text/javascript">

</script>
<style type="text/css">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</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.oceanfm.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
	    if (!document.getElementById(i)){
	      e.async = 1;
	      e.src = u;
	      e.id = i;
	      f.parentNode.insertBefore(e, f);
	    }
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/oceanfm/loader.js',
	  'tb_loader_script');
	  if(window.performance && typeof window.performance.mark == 'function')
	    {window.performance.mark('tbl_ic');}
	</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-289228 single-format-standard boxed-layout cookies-not-set wpb-js-composer js-comp-ver-5.5.5 vc_responsive">
<a href="#content" class="sr-only">Skip to content</a>
<div class='jp-jplayer' id='live-jplayer'></div>
<div aria-label='media player' class='jp-audio' id='jp_container_2' role='application'>
<div class='jp-type-single'>
<div class='jp-gui jp-interface'>
<button class='jp-play' role='button' tabindex='0'><i class='fa fa-play'></i><span class='sr-only'>Play/pause</span></button>
<div class='jp-volume-controls'>
<button class='jp-mute' role='button' tabindex='0'><i class='fa fa-volume-off'></i><span class='sr-only'>mute</span></button>
<button class='jp-volume-max' role='button' tabindex='0'><i class='fa fa-volume-up'></i><span class='sr-only'>max volume</span></button>
<div class='jp-volume-bar'>
<div class='jp-volume-bar-value'></div>
</div>
</div>
<div id='location-toggle-container'>
<button id='location-menu-toggle' role='button' tabindex='0' aria-haspopup='true' aria-expanded='false'><span class='location-title'>Locations</span><i class='fa fa-caret-down'></i></button>
<nav id='location-menu' aria-labelledby='location-menu-toggle'>
<button id="location-sligo" class='location-toggle active' role='button' tabindex='0' data-stream='http://213.175.217.198:8000/sligo'>Sligo</button>
<button id="location-donegal" class='location-toggle' role='button' tabindex='0' data-stream='http://213.175.217.198:8000/donegal'>Donegal</button>
</nav>
</div>
</div>
<div class='jp-details'>
<div class='jp-scroll-container'>
<div aria-label='title' class='jp-title'>&nbsp;</div>
</div>
</div>
</div>
</div>
<script src="https://oceanfm.ie/wp-content/plugins/ofm-functionality/live-player/js/ofm-live-player.js?2"></script>
<div id="ajax-container"> 
<script type="text/javascript">
				if(typeof gtag === 'function') {
					gtag('config', 'UA-88439339-1', {'page_path': window.location.pathname});
				}
			</script>
<div class="external-wrap ">
<header class="site-header header-2" itemscope itemtype="http://schema.org/WPHeader">
<div class="hidden-md hidden-lg mobile-header-ad">
<div class="site-header__ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2093813547348757" data-ad-slot="5226705558"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<div class="hidden-xs hidden-sm">
<nav class="magazilla-top-nav navbar">
<div class="container">
<div class="top-menu clearfix">
<span class="top-date">Monday, 4th November, 2019</span>

<ul id="top-nav" class="nav navbar-nav"><li id="nav-menu-item-237443" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-237438"><a href="https://www.oceanfm.ie/schedule/">Schedule</a></li>
<li id="nav-menu-item-237442" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-237440"><a href="https://www.oceanfm.ie/contact/">Contact</a></li>
<li id="nav-menu-item-279783" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-276183"><a href="https://www.oceanfm.ie/local-elections-2019/">Local Elections 2019</a></li>
</ul>

<ul class="nav navbar-nav navbar-right">
<li class="post-author-social-links"><a href="https://www.facebook.com/oceanfmireland" target="_blank">
<i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/OceanFmIreland" target="_blank">
<i class="fa fa-twitter-square"></i></a></li>
</ul>
</div>

</div>
</nav>

<div class="container site-header__main">
<div class="row">
<div class="flex-container">
<div class="col-xs-4 col-sm-12 col-md-4 col-lg-4">
<div class="logo-wrap text-left">
<h1>
<a href="https://www.oceanfm.ie/">
<img src="https://www.oceanfm.ie/wp-content/uploads/2017/11/oceanfm-logo.png" width="250" height="42" alt="Ocean FM" title="Ocean FM - Your local radio station for Sligo, Donegal &amp; Leitrim" />
</a>
</h1> </div>
</div>
<div class="col-xs-8 col-sm-12 col-md-8 col-lg-8">
<div class="site-header__ad banner-right"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2093813547348757" data-ad-slot="5226705558"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</div>
<nav class="magazilla-main-nav navbar yamm navbar-header-1 ofm-main-menu" data-sticky="0">
<div class="container">
<div class="sticky_inner">
<ul id="main-nav" class="nav navbar-nav main-nav"><li id="menu-item-237418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-237418 fave-menu-page-237385"><a href="https://www.oceanfm.ie/">Home</a></li>
<li id="menu-item-237419" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-237419 fave-menu-cat-5601"><a href="https://www.oceanfm.ie/category/news/">News</a>
<ul class="dropdown-menu">
<li id="menu-item-237423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237423 fave-menu-cat-5600"><a href="https://www.oceanfm.ie/category/business/">Business</a></li>
<li id="menu-item-237424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237424 fave-menu-cat-5860"><a href="https://www.oceanfm.ie/category/farming/">Farming</a></li>
</ul>
</li>
<li id="menu-item-264108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-264108 fave-menu-page-264093"><a href="https://www.oceanfm.ie/sport/">Sport</a>
<ul class="dropdown-menu">
<li id="menu-item-270018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270018 fave-menu-page-268478"><a href="https://www.oceanfm.ie/sport-listen-live/">This week&#8217;s live sport on Ocean FM</a></li>
</ul>
</li>
<li id="menu-item-237420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237420 fave-menu-cat-5543"><a href="https://www.oceanfm.ie/category/obituaries/">Obituaries</a></li>
<li id="menu-item-237422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-237422 fave-menu-cat-5987"><a href="https://www.oceanfm.ie/category/podcast/">Podcasts</a>
<ul class="dropdown-menu">
<li id="menu-item-248376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248376 fave-menu-page-237511"><a href="https://www.oceanfm.ie/shows/documentaries/">Documentaries</a></li>
</ul>
</li>
<li id="menu-item-237417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-237417 fave-menu-page-237415"><a href="https://www.oceanfm.ie/bingo/">Bingo</a>
<ul class="dropdown-menu">
<li id="menu-item-237431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237431 fave-menu-page-237429"><a href="https://www.oceanfm.ie/bingo-stockists/">Bingo Stockists</a></li>
</ul>
</li>
<li id="menu-item-237433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-237433 fave-menu-page-237425"><a href="https://www.oceanfm.ie/shows/">Shows</a>
<ul class="dropdown-menu">
<li id="menu-item-237817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237817 fave-menu-page-237481"><a href="https://www.oceanfm.ie/shows/the-breakfast-club/">The Breakfast Club</a></li>
<li id="menu-item-237691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237691 fave-menu-page-237483"><a href="https://www.oceanfm.ie/shows/north-west-today/">North West Today</a></li>
<li id="menu-item-237697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237697 fave-menu-page-237485"><a href="https://www.oceanfm.ie/shows/the-francie-boylan-show/">The Francie Boylan Show</a></li>
<li id="menu-item-246515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246515 fave-menu-page-237487"><a href="https://www.oceanfm.ie/shows/afternoon-delight/">Afternoon Delight</a></li>
<li id="menu-item-237818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237818 fave-menu-page-237489"><a href="https://www.oceanfm.ie/shows/ocean-drive/">Ocean Drive</a></li>
<li id="menu-item-237702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237702 fave-menu-page-237425"><a href="https://www.oceanfm.ie/shows/">All Shows</a></li>
</ul>
</li>
<li id="menu-item-237753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-237753"><a href="#">Events</a>
<ul class="dropdown-menu">
<li id="menu-item-281037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281037 fave-menu-page-281029"><a href="https://www.oceanfm.ie/country-concerts-2019/">Country Concerts 2019</a></li>
<li id="menu-item-254179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254179"><a href="https://www.oceanfm.ie/2018/05/14/ty-radio-academy-ocean-fm-is-now-taking-bookings-for-september-2018/">TY RADIO</a></li>
<li id="menu-item-248116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248116 fave-menu-cat-5593"><a href="https://www.oceanfm.ie/category/community-diary/">Community diary</a></li>
</ul>
</li>
<li id="menu-item-269497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269497 fave-menu-page-269459"><a href="https://www.oceanfm.ie/jobs/">Jobs</a></li>
</ul>
<div class="dropdown navbar-search">
<button role="button" id="toggle-search" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false" aira-haspopup="true"><span class="sr-only">Show search</span><i class="fa fa-search"></i></button>
<div class="dropdown-menu dropdown-menu-right" aria-labelledby="toggle-search">
<form role="search" method="get" class="search-form clearfix" action="https://www.oceanfm.ie/">
<label>
<span class="sr-only">Search For:</span>
<input type="search" class="search-field" placeholder="Search..." value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</nav> </div>
</header>
<div class="container">
<div class="row">
<div class="col-xs-12 hidden-md hidden-lg">
<div class="site-mobile-logo">
<h1>
<a class="navbar-brand mobile_logo" href="https://www.oceanfm.ie/">
<span class="sr-only">Ocean FM</span>
<img src="https://www.oceanfm.ie/wp-content/uploads/2017/11/oceanfm-logo.png" alt="Ocean FM" title="Ocean FM - Your local radio station for Sligo, Donegal &amp; Leitrim" />
</a>
</h1>
</div>
</div>
</div>
</div>
<nav class="navbar mobile-menu hidden-lg visible-xs visible-sm" data-sticky="0">
<div class="container-fluid">
<div class="navbar-header clearfix">
<button type="button" class="navbar-toggle mobile-menu-btn collapsed" data-toggle="collapse" data-target="#mobile-menu" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-bars"></i>
Menu
</button>
<button type="button" class="navbar-toggle collapsed mobile-search-btn" data-toggle="collapse" data-target="#mobile-search" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-search"></i>
</button>
</div>
<div class="navbar-collapse collapse mobile-menu-collapse" id="mobile-menu" style="height: 0px;">
<ul id="favethemes_mobile_nav" class="nav navbar-nav"><li id="nav-menu-item-237728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home fave-menu-page-237385"><a href="https://www.oceanfm.ie/">Home</a></li>
<li id="nav-menu-item-237750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">News <i class="fa fa-caret-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-237744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent fave-menu-cat-5601"><a href="https://www.oceanfm.ie/category/news/">News</a></li>
<li id="nav-menu-item-237748" class="menu-item menu-item-type-taxonomy menu-item-object-category fave-menu-cat-5600"><a href="https://www.oceanfm.ie/category/business/">Business</a></li>
<li id="nav-menu-item-237749" class="menu-item menu-item-type-taxonomy menu-item-object-category fave-menu-cat-5860"><a href="https://www.oceanfm.ie/category/farming/">Farming</a></li>
</ul>
</li>
<li id="nav-menu-item-244955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Sport <i class="fa fa-caret-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-264107" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-264093"><a href="https://www.oceanfm.ie/sport/">Sport</a></li>
<li id="nav-menu-item-270017" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-268478"><a href="https://www.oceanfm.ie/sport-listen-live/">This week&#8217;s live sport on Ocean FM</a></li>
</ul>
</li>
<li id="nav-menu-item-237745" class="menu-item menu-item-type-taxonomy menu-item-object-category fave-menu-cat-5543"><a href="https://www.oceanfm.ie/category/obituaries/">Obituaries</a></li>
<li id="nav-menu-item-248423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Podcasts <i class="fa fa-caret-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-237747" class="menu-item menu-item-type-taxonomy menu-item-object-category fave-menu-cat-5987"><a href="https://www.oceanfm.ie/category/podcast/">All Podcasts</a></li>
<li id="nav-menu-item-248422" class="menu-item menu-item-type-taxonomy menu-item-object-category fave-menu-cat-6028"><a href="https://www.oceanfm.ie/category/documentaries/">Documentaries</a></li>
</ul>
</li>
<li id="nav-menu-item-237743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Bingo <i class="fa fa-caret-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-237729" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-237415"><a href="https://www.oceanfm.ie/bingo/">Bingo</a></li>
<li id="nav-menu-item-237730" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-237429"><a href="https://www.oceanfm.ie/bingo-stockists/">Bingo Stockists</a></li>
</ul>
</li>
<li id="nav-menu-item-237751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Shows <i class="fa fa-caret-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-244953" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-237481"><a href="https://www.oceanfm.ie/shows/the-breakfast-club/">The Breakfast Club</a></li>
<li id="nav-menu-item-237737" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-237483"><a href="https://www.oceanfm.ie/shows/north-west-today/">North West Today</a></li>
<li id="nav-menu-item-237739" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-237485"><a href="https://www.oceanfm.ie/shows/the-francie-boylan-show/">The Francie Boylan Show</a></li>
<li id="nav-menu-item-237736" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-237487"><a href="https://www.oceanfm.ie/shows/afternoon-delight/">Afternoon Delight</a></li>
<li id="nav-menu-item-244952" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-237489"><a href="https://www.oceanfm.ie/shows/ocean-drive/">Ocean Drive</a></li>
<li id="nav-menu-item-237740" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://oceanfm.ie/shows">All Shows</a></li>
</ul>
</li>
<li id="nav-menu-item-248382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Events <i class="fa fa-caret-down"></i></a>
<ul class="dropdown-menu">
<li id="nav-menu-item-281038" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-281029"><a href="https://www.oceanfm.ie/country-concerts-2019/">Country Concerts 2019</a></li>
<li id="nav-menu-item-248378" class="menu-item menu-item-type-taxonomy menu-item-object-category fave-menu-cat-5593"><a href="https://www.oceanfm.ie/category/community-diary/">Community diary</a></li>
<li id="nav-menu-item-254181" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.oceanfm.ie/2018/05/14/ty-radio-academy-ocean-fm-is-now-taking-bookings-for-september-2018/">TY RADIO</a></li>
</ul>
</li>
<li id="nav-menu-item-269498" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-269459"><a href="https://www.oceanfm.ie/jobs/">Jobs</a></li>
<li id="nav-menu-item-237866" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-237438"><a href="https://www.oceanfm.ie/schedule/">Schedule</a></li>
<li id="nav-menu-item-279796" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-276183"><a href="https://www.oceanfm.ie/local-elections-2019/">Local Elections 2019</a></li>
<li id="nav-menu-item-237865" class="menu-item menu-item-type-post_type menu-item-object-page fave-menu-page-237440"><a href="https://www.oceanfm.ie/contact/">Contact</a></li>
</ul>
</div>
<div class="collapse navbar-collapse" id="mobile-search">
<form class="navbar-form navbar-search" method="get" action="https://www.oceanfm.ie/">
<input type="text" name="s" id="s_mobile" class="form-control" placeholder="Search">
</form>
</div>
</div> 

<div class="mobile-menu-layer"></div>
</nav>
<div id="content" class="magzilla-main-wrap">
<div class="container">
<div class="row">
<div class="col-lg-8 col-md-8 col-sm-8 col-xs-12">
<main class="site-main" role="main">
<article class="post post-289228 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aughavas tag-gardai tag-martin-kenny" itemscope itemtype="https://schema.org/Article">
<header class="entry-header">
<h2 itemprop="headline" class="entry-title">Gardaí arrest man in connection to death threats aimed towards Leitrim TD</h2>
<div class="post-author">
<div class="media">
<div class="media-body">
<ul class="list-inline post-meta">
<li class="post-category cat-color-"><a class="cat-color-5601" href="https://www.oceanfm.ie/category/news/">News</a></li>

<li class="post-date" datetime="November 4, 2019" itemprop="datePublished"><a href="https://www.oceanfm.ie/2019/11/"><i class="fa fa-calendar-o"></i> November 4, 2019 5:43 pm</a></li>

</ul>
</div>
</div>
</div>
<div class="post-sharing-buttons ">
<div class="btn-group">
<a class="btn btn-share btn-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oceanfm.ie%2F2019%2F11%2F04%2Fgardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook-square"></i> Facebook</a>
<a class="btn btn-share btn-twitter" href="https://twitter.com/intent/tweet?text=Garda%C3%AD+arrest+man+in+connection+to+death+threats+aimed+towards+Leitrim+TD&url=https%3A%2F%2Fwww.oceanfm.ie%2F2019%2F11%2F04%2Fgardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td%2F&via=OceanFmIreland" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}"><i class="fa fa-twitter-square"></i> Twitter</a>
<a class="btn btn-share btn-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/&amp;media=https://www.oceanfm.ie/wp-content/uploads/2016/06/garda.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i>Pinterest</a>
<a class="btn btn-share btn-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/&title=Gardaí arrest man in connection to death threats aimed towards Leitrim TD&source=https://www.oceanfm.ie/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin-square"></i> Linkedin</a>
<a class="btn btn-share btn-google-plus" href="https://plus.google.com/share?url=https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google-plus-square"></i> Google +</a>
<a class="btn btn-share btn-email" href="/cdn-cgi/l/email-protection#62071a030f120e074c010d0f5d111700080701165f2503100603a1cf42031010071116420f030c420b0c42010d0c0c0701160b0d0c42160d42060703160a42160a100703161142030b0f070642160d1503100611422e070b16100b0f423626"><i class="fa fa-envelope"></i> Email</a>
</div>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<div class="single-featured-image">
<figure>
<img width="637" height="395" src="https://www.oceanfm.ie/wp-content/uploads/2016/06/garda.jpg" class="attachment-large size-large wp-post-image" alt="garda-siochana," itemprop="image" srcset="https://www.oceanfm.ie/wp-content/uploads/2016/06/garda.jpg 637w, https://www.oceanfm.ie/wp-content/uploads/2016/06/garda-150x93.jpg 150w, https://www.oceanfm.ie/wp-content/uploads/2016/06/garda-400x248.jpg 400w" sizes="(max-width: 637px) 100vw, 637px" />
</figure>
<figcaption class="wp-caption-text">An Garda Siochana</figcaption>
</div>
<p>Gardaí have arrested a man in connection to death threats sent to a Leitrim TD.</p>
<p>The man in his mid 40&#8217;s was arrested this afternoon and is currently being detained in Thurles Garda Station, Co. Tipperary.</p>
<p>On Bank Holiday Monday last, Emergency Services were called to the scene of a car fire at the home of Sinn Fein TD, Martin Kenny, in Aughavas, Co. Leitrim.</p>
<p>No one was injured in the incident nor was any other property damaged.</p>
<p>The fire followed Deputy Kenny receiving a number of threats against him including one saying he should be &#8216;executed.&#8217;</p>
<p>Gardaí are continuing their investigations and appeal for anyone with information to come forward.</p>
<div class="favethemes-content-ad-bottom"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-client="ca-pub-2093813547348757" data-ad-slot="7985684890" data-ad-format="auto"></ins>
<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<footer class="entry-footer">
<div class="post-sharing-buttons ">
<div class="btn-group">
<a class="btn btn-share btn-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oceanfm.ie%2F2019%2F11%2F04%2Fgardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook-square"></i> Facebook</a>
<a class="btn btn-share btn-twitter" href="https://twitter.com/intent/tweet?text=Garda%C3%AD+arrest+man+in+connection+to+death+threats+aimed+towards+Leitrim+TD&url=https%3A%2F%2Fwww.oceanfm.ie%2F2019%2F11%2F04%2Fgardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td%2F&via=OceanFmIreland" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}"><i class="fa fa-twitter-square"></i> Twitter</a>
<a class="btn btn-share btn-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/&amp;media=https://www.oceanfm.ie/wp-content/uploads/2016/06/garda.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i>Pinterest</a>
<a class="btn btn-share btn-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/&title=Gardaí arrest man in connection to death threats aimed towards Leitrim TD&source=https://www.oceanfm.ie/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin-square"></i> Linkedin</a>
<a class="btn btn-share btn-google-plus" href="https://plus.google.com/share?url=https://www.oceanfm.ie/2019/11/04/gardai-arrest-man-in-connection-to-death-threats-aimed-towards-leitrim-td/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google-plus-square"></i> Google +</a>
<a class="btn btn-share btn-email" href="/cdn-cgi/l/email-protection#4e2b362f233e222b602d2123713d3b2c242b2d3a73092f3c2a2f8de36e2f3c3c2b3d3a6e232f206e27206e2d2120202b2d3a2721206e3a216e2a2b2f3a266e3a263c2b2f3a3d6e2f27232b2a6e3a21392f3c2a3d6e022b273a3c27236e1a0a"><i class="fa fa-envelope"></i> Email</a>
</div>
</div>
<meta itemprop="author" content="Andrew Mooney">
</footer>
</article>
<div class="post-tags">
<div class="module-top clearfix">
<h4 class="module-title">Tags</h4>
</div>
<div class="module-body">
<a href="https://www.oceanfm.ie/tag/aughavas/" rel="tag">Aughavas</a> <a href="https://www.oceanfm.ie/tag/gardai/" rel="tag">Gardai</a> <a href="https://www.oceanfm.ie/tag/martin-kenny/" rel="tag">Martin Kenny</a> </div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-a',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
<div class="related-post">
<div class="module-top clearfix">
<h4 class="module-title">Related</h4>
</div>
<div class="module-body">
<div class="row">
<div class="fave_related_post col-lg-4 col-md-4 col-sm-4 col-xs-6">
<div class="featured-image-wrap">
<a href="https://www.oceanfm.ie/2019/11/04/inland-fisheries-ireland-and-marine-institute-launch-pilot-programme-to-track-tuna/" onclick="gtag('event', 'Related Posts', { 'event_category': 'engagement' })">
<img itemprop="image" class="featured-image" src="https://www.oceanfm.ie/wp-content/uploads/2018/07/Inland-FisheriesIreland-370x278.png" alt="Inland Fisheries Ireland and Marine Institute launch pilot programme to track tuna">
</a>
</div>
<article class="post">
<h2 itemprop="headline" class="post-title module-small-title"><a itemprop="url" href="https://www.oceanfm.ie/2019/11/04/inland-fisheries-ireland-and-marine-institute-launch-pilot-programme-to-track-tuna/" onclick="gtag('event', 'Related Posts', { 'event_category': 'engagement' })">Inland Fisheries Ireland and Marine Institute launch pilot programme to track tuna</a></h2>
<div class="category-label">
<a href="https://www.oceanfm.ie/category/farming/">Farming</a><a href="https://www.oceanfm.ie/category/news/">News</a> </div>
<ul class="list-inline post-meta">
<li class="post-date" datetime="" itemprop="datePublished">
<a href="https://www.oceanfm.ie/2019/11/">
<span><i class="fa fa-calendar-o"></i> November 4, 2019</span>
</a>
</li>
</ul>
</article>
</div>
<div class="fave_related_post col-lg-4 col-md-4 col-sm-4 col-xs-6">
<div class="featured-image-wrap">
<a href="https://www.oceanfm.ie/2019/11/04/uk-ban-fracking-but-love-leitrim-claim-its-a-stunt/" onclick="gtag('event', 'Related Posts', { 'event_category': 'engagement' })">
<img itemprop="image" class="featured-image" src="https://www.oceanfm.ie/wp-content/uploads/2019/04/jamie-murphy-photo-1-e1554297475339-370x278.jpg" alt="UK ban fracking but Love Leitrim claim it&#8217;s a stunt">
</a>
</div>
<article class="post">
<h2 itemprop="headline" class="post-title module-small-title"><a itemprop="url" href="https://www.oceanfm.ie/2019/11/04/uk-ban-fracking-but-love-leitrim-claim-its-a-stunt/" onclick="gtag('event', 'Related Posts', { 'event_category': 'engagement' })">UK ban fracking but Love Leitrim claim it&#8217;s a stunt</a></h2>
<div class="category-label">
<a href="https://www.oceanfm.ie/category/news/">News</a> </div>
<ul class="list-inline post-meta">
<li class="post-date" datetime="" itemprop="datePublished">
<a href="https://www.oceanfm.ie/2019/11/">
<span><i class="fa fa-calendar-o"></i> November 4, 2019</span>
</a>
</li>
</ul>
</article>
</div>
<div class="fave_related_post col-lg-4 col-md-4 col-sm-4 col-xs-6">
<div class="featured-image-wrap">
<a href="https://www.oceanfm.ie/2019/11/04/north-west-community-projects-to-benefit-from-funding/" onclick="gtag('event', 'Related Posts', { 'event_category': 'engagement' })">
<img itemprop="image" class="featured-image" src="https://www.oceanfm.ie/wp-content/uploads/2016/06/Frank-Feighan-370x278.jpg" alt="North West community projects to benefit from funding">
</a>
</div>
<article class="post">
<h2 itemprop="headline" class="post-title module-small-title"><a itemprop="url" href="https://www.oceanfm.ie/2019/11/04/north-west-community-projects-to-benefit-from-funding/" onclick="gtag('event', 'Related Posts', { 'event_category': 'engagement' })">North West community projects to benefit from funding</a></h2>
<div class="category-label">
<a href="https://www.oceanfm.ie/category/news/">News</a> </div>
<ul class="list-inline post-meta">
<li class="post-date" datetime="" itemprop="datePublished">
<a href="https://www.oceanfm.ie/2019/11/">
<span><i class="fa fa-calendar-o"></i> November 4, 2019</span>
</a>
</li>
</ul>
</article>
</div>
</div>
</div>
</div>
</main>
</div>
<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 ">
<aside class="sidebar" itemscope itemtype="http://schema.org/WPSideBar">
<div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2093813547348757" data-ad-slot="9809423526" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-4" class="widget widget_text"> <div class="textwidget"><div class="ofm-randomised-rotating-ads"><a href="" target="_blank" class="ofm-randomised-rotating-ads-link" onclick="" rel="noopener noreferrer"><img src="" class="ofm-randomised-rotating-ads-image" alt="" /></a></div>
</div>
</div><div id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.imagine.ie/?utm_source=Ocean%20FM&utm_medium=Advert&utm_campaign=Ocean%20FM%20-%20MPU&utm_term=Paid" onclick="gtag('event', 'Click', {'event_category': 'Sidebar Ad', 'event_label': 'ImagineBroadband'})" target="_blank" rel="noopener noreferrer"><img src="https://www.oceanfm.ie/wp-content/uploads/2019/09/MPU_Generic.gif" width="400" height="332" alt="Imagine Broadband Ad"></a></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2093813547348757" data-ad-slot="9068376860" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.oceanfm.ie/2019/10/24/lifting-the-silence-on-suicide-community-events" onclick="gtag('event', 'Click', {'event_category': 'Sidebar Ad', 'event_label': 'Lifting the silence'})" target="_blank" rel="noopener noreferrer"><img src="https://www.oceanfm.ie/wp-content/uploads/2019/10/Slience-on-Sucide-MPU-1.jpg" alt="Lifting the silence on suicide - 10 community events"></a></div></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://bookwhen.com/cflsligoleitrim#focus=ev-sio9-20191104180000" onclick="gtag('event', 'Click', {'event_category': 'Sidebar Ad', 'event_label': 'Stress Control'})" target="_blank" rel="noopener noreferrer"><img src="https://www.oceanfm.ie/wp-content/uploads/2019/10/stress-control-MPU-1.jpg" alt="Stress control course"></a></div></div><div id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.expert.ie" onclick="gtag('event', 'Click', {'event_category': 'Sidebar Ad', 'event_label': 'Expert Electrical'})" target="_blank" rel="noopener noreferrer"><img src="https://www.oceanfm.ie/wp-content/uploads/2019/03/expert-electrical-300x210.jpg" alt="Expert Electrical"></a></div></div><div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://robertkee.ie/category/berg-pedal-go-karts/1" onclick="gtag('event', 'Click', {'event_category': 'Sidebar Ad', 'event_label': 'Robert Kee - Go Karts'})" target="_blank" rel="noopener noreferrer"><img src="https://www.oceanfm.ie/wp-content/uploads/2019/10/berg-ocean-fm.png" alt="Robert Kee - Berg Go Karts"></a></div></div><div id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.cherrymore.ie/" onclick="gtag('event', 'Click', {'event_category': 'Sidebar Ad', 'event_label': 'Cherrymore'})" target="_blank" rel="noopener noreferrer"><img src="https://www.oceanfm.ie/wp-content/uploads/2019/07/cherrymore-mpu.jpg" alt="Cherrymore kitchens and bedrooms, check out our latest range."></a></div></div><div id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/kernans" onclick="gtag('event', 'Click', {'event_category': 'Sidebar Ad', 'event_label': 'Kernans Spar'})" target="_blank" rel="noopener noreferrer"><img src="https://www.oceanfm.ie/wp-content/uploads/2019/03/kernans-spar-300x210.jpg" alt="Kernans Spar"></a></div></div><div id="custom_html-32" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.sligoparkhotel.com/" onclick="gtag('event', 'Click', {'event_category': 'Sidebar Ad', 'event_label': 'Sligo Park Hotel'})" target="_blank" rel="noopener noreferrer"><img src="https://www.oceanfm.ie/wp-content/uploads/2019/08/Sligo-Park-Hotel.jpg" alt="Sligo Park Hotel"></a></div></div><div id="custom_html-40" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.riversidesligo.ie/" onclick="gtag('event', 'Click', {'event_category': 'Sidebar Ad', 'event_label': 'Riverside'})" target="_blank" rel="noopener noreferrer"><img src="https://www.oceanfm.ie/wp-content/uploads/2018/07/riverside-hotel-sligo-300x210.jpg" alt="Riverside"></a></div></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.higginspharmacy.ie" onclick="gtag('event', 'Click', {'event_category': 'Sidebar Ad', 'event_label': 'Higgins Pharmacy'})" target="_blank" rel="noopener noreferrer"><img src="https://www.oceanfm.ie/wp-content/uploads/2019/04/higgins-mpu.jpg" alt="Staff posing in front of Higgins Pharmacy. Tagline: Looking after you and your family for over 70 years."></a></div></div><div id="media_image-8" class="widget widget_media_image"><h3 class="widget-title">Jobs</h3><a href="https://www.oceanfm.ie/jobs"><img width="300" height="208" src="https://www.oceanfm.ie/wp-content/uploads/2017/11/jobs-graphic-1-400x277.jpg" class="image wp-image-237707  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.oceanfm.ie/wp-content/uploads/2017/11/jobs-graphic-1-400x277.jpg 400w, https://www.oceanfm.ie/wp-content/uploads/2017/11/jobs-graphic-1-150x104.jpg 150w, https://www.oceanfm.ie/wp-content/uploads/2017/11/jobs-graphic-1-768x532.jpg 768w, https://www.oceanfm.ie/wp-content/uploads/2017/11/jobs-graphic-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></aside> </div>
</div></div>
</div>
<footer class="footer" itemscope itemtype="http://schema.org/WPFooter">
<div class="top-footer">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-4 col-md-4 col-lg-4">
<div id="media_image-2" class="widget widget_media_image"><a href="https://oceanfm.ie"><img width="300" height="131" src="https://www.oceanfm.ie/wp-content/uploads/2017/11/oceanfm-logo-white-400x175.png" class="image wp-image-237724  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.oceanfm.ie/wp-content/uploads/2017/11/oceanfm-logo-white-400x175.png 400w, https://www.oceanfm.ie/wp-content/uploads/2017/11/oceanfm-logo-white-150x66.png 150w, https://www.oceanfm.ie/wp-content/uploads/2017/11/oceanfm-logo-white.png 753w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> </div>
<div class="col-xs-12 col-sm-4 col-md-4 col-lg-4">
<div id="text-2" class="widget widget_text"><h3 class="widget-title">About Ocean FM</h3> <div class="textwidget"><p>Ocean FM. Your local radio station serving Sligo, North Leitrim and South Donegal. North West Business Park, Co.Sligo.</p>
<p>Tel: 071 911 8100 / 0818 365 500</p>
<p>Contact us: <a href="/cdn-cgi/l/email-protection#137d766460537c7076727d757e3d7a76"><span class="__cf_email__" data-cfemail="543a312327143b3731353a32397a3d31">[email&#160;protected]</span></a></p>
</div>
</div> </div>
<div class="col-xs-12 col-sm-4 col-md-4 col-lg-4">
<div id="magzilla_social-3" class="widget widget_magzilla_social"><h3 class="widget-title">Connect with us</h3>
<style type="text/css">
		.social-5dc0884bbd630 li a i {
			text-align: center;
			float: left;
			font-size: 20px;
			margin: 0 auto;
																	}
	</style>
<div class="social-5dc0884bbd630 magzilla-social-icons ft-social-filled ft-social-flat">
<li class="ft-facebook"><a href="https://www.facebook.com/oceanfmireland" target="_blank">
<i class="fa fa-facebook"></i></a></li><li class="ft-twitter"><a href="https://twitter.com/OceanFmIreland" target="_blank">
<i class="fa fa-twitter"></i></a></li> </div>
<div class="clearfix"></div>
</div> </div>
</div>
</div>
</div> <nav class="container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-250504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250504 fave-menu-page-246639"><a href="https://www.oceanfm.ie/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-250512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250512 fave-menu-page-250507"><a href="https://www.oceanfm.ie/cookie-policy/">Cookie policy</a></li>
<li id="menu-item-250505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250505 fave-menu-page-246644"><a href="https://www.oceanfm.ie/compliance-with-bai-code-11-3/">Compliance with BAI Code</a></li>
<li id="menu-item-250506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250506 fave-menu-page-246631"><a href="https://www.oceanfm.ie/complaints/">Complaints</a></li>
<li id="menu-item-275927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275927 fave-menu-page-275923"><a href="https://www.oceanfm.ie/brennans-golden-ticket-terms-conditions/">Brennan’s Golden Ticket T&#038;C&#8217;s</a></li>
</ul></nav>
<div class="bottom-footer">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
<p>© Copyright 2019 Ocean FM. All rights reserved.</p>
</div>
<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
</div>
</div>
</div>
</div> </footer>
</div>
<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.oceanfm.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.oceanfm.ie\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/plugins/ofm-functionality/local-elections/js/ofm-local-elections.js?ver=5468'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/themes/magzilla-child/js/slick.min.js'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/plugins/ofm-functionality/js/ofm-functionality.js'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/plugins/om-rotating-banner/om-rotating-banner.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=1.20.10'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=1.20.10'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/themes/magzilla-child/js/jquery.sticky.js'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/themes/magzilla-child/js/custom-script.js'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.5.5'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/themes/magzilla/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/themes/magzilla/js/plugins.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/themes/magzilla/js/custom.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ofmRandomisedAdRotatorData = [{"title":"Jobs.ie &#8211; jobs in Leitrim","image":"https:\/\/www.oceanfm.ie\/wp-content\/uploads\/2019\/10\/Jobs.ie-Map-08.jpg","link":"https:\/\/www.jobs.ie\/leitrim_jobs.aspx?RecruiterType=employers&cid=Partner_OceanFM___-_MPU","event_tracking":"gtag('event', 'Random Rotating Ad', {'event_category': 'Random Rotating Ad', 'event_label': 'Jobs.ie &#8211; jobs in Leitrim'})"},{"title":"Jobs.ie &#8211; jobs in Donegal","image":"https:\/\/www.oceanfm.ie\/wp-content\/uploads\/2019\/10\/Jobs.ie-Map-10.jpg","link":"https:\/\/www.jobs.ie\/donegal_jobs.aspx?RecruiterType=employers&cid=Partner_OceanFM___-_MPU","event_tracking":"gtag('event', 'Random Rotating Ad', {'event_category': 'Random Rotating Ad', 'event_label': 'Jobs.ie &#8211; jobs in Donegal'})"},{"title":"Jobs.ie &#8211; jobs in Sligo","image":"https:\/\/www.oceanfm.ie\/wp-content\/uploads\/2019\/10\/Jobs.ie-Map-09.jpg","link":"https:\/\/www.jobs.ie\/sligo_jobs.aspx?RecruiterType=employers&cid=Partner_OceanFM___-_MPU","event_tracking":"gtag('event', 'Random Rotating Ad', {'event_category': 'Random Rotating Ad', 'event_label': 'Jobs.ie &#8211; jobs in Sligo'})"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oceanfm.ie/wp-content/plugins/ofm-randomised-ad-rotator/js/ofm-randomised-ad-rotator.js'></script>
<script type="text/javascript">

</script>
<div id="cookie-notice" role="banner" class="cn-bottom" style="color: #fff; background-color: #39a6e4;"><div class="cookie-notice-container"><span id="cn-notice-text">By continuing to use our website you consent to the use of cookies in accordance with our <a href="https://oceanfm.ie/cookie-policy">Cookie Policy</a></span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button button">Accept</a>
</div>
</div> </div> 
<div class="loader"></div>
</body>
</html>
